0

I am using date popup for a Italian site. In edit/node when in my_data_field I select the date it shows in English format mm/dd/YY and not in dd/mm/YYYY.

Instead if I use the date popup in a exposed filter in the display view works as I expected.

The problem occour only in edit/node .

Can you help me to solve this?

2

Salve!
You only need to configure this in the field's settings, under MORE SETTINGS AND VALUES.

Here is a screenshot that shows that the option you are looking for is available in the drop down list:

enter image description here

Hope this helps.

  • Damned, you are right! It's easy and obvious! :-) Thank you @Stefanos Petrakis – kb8 Feb 29 '16 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.