1

I have installed the "Webform" module with no problem, but when I create a new webform, I don't have the possibility to add a new field. I have checked the section config/content/webform. I get this message "Webform is currently not enabled on any content types". Since I am new to Drupal, I don't know what to do,can somebody help me please?

  • please make sure to mention Drupal version in your posts. Tagging is better eg. 8 for Drupal 8 – Akash Kumar Sharma Mar 2 '16 at 13:48
  • I did this actually. – Souha Mar 2 '16 at 15:10
  • Can't see the tag though. – Akash Kumar Sharma Mar 2 '16 at 15:11
  • Sorry wrong comment ... I will do it in the futur, Sir Yes Sir ! :D – Souha Mar 2 '16 at 15:19
0

Just make sure you have enabled WEBFORM in the Drupal menu modules

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – Adrian Cid Almaguer Mar 2 '16 at 13:39
  • "Drupal Menu Modules" is the Answer - and I do except the user to know at least Drupal Menu - Thanks for the Review @Adrian Cid Almaguer next time will try to fill the page – Ramesh - ARTECH Consultancy Mar 2 '16 at 14:07
0

Well, the answer lies in the question.

"Do you have Webform enabled for any 'content types'?"

You can check this by navigating to the 'content type' overview page: admin/structure/types

Then click any of the available 'content types' and check if Webfrom is enabled.

This functionality is located under the Webform Tab, i.e. Enable webform functionality.

  • I proceeded the same way and the problem is solved indeed... Thank you so much for your help ! – Souha Mar 2 '16 at 15:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.