1

I'm trying to upgrade from 7.26 to 7.43 but after following the instructions here, /update.php returns a blank page.

When I visit the site homepage, I receive the following error...

Fatal error: require_once() [function.require]: Failed opening required '/websites/123reg/LinuxPackage22/cr/es/t_/crest-buildingservices.co.uk/public_html/includes/menu.inc' (include_path='.:/usr/local/php52/share/pear:/usr/local/php52/share/php') in /websites/123reg/LinuxPackage22/cr/es/t_/crest-buildingservices.co.uk/public_html/includes/common.inc on line 5110

Any advice greatly appreciated.

  • If you've taken a backup (and, you should have), I would restore and follow the manual steps to update Drupal. – rrirower Mar 28 '16 at 14:40
  • How exactly did you update? You missed a lot of them. – Niall Murphy Mar 28 '16 at 15:47
  • I followed the instructions at drupal.org/node/1494290 – djh1979 Apr 1 '16 at 19:28
  • I did manage to revert to my backup and have updated all the modules, just need to try updating following the steps again. I'm guessing incrementally updating to a lower version of Drupal would make no difference? – djh1979 Apr 1 '16 at 19:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.