0

I have installed qTip (Stylish jQuery Tooltips) module v7.x-2.0-rc3, but I cant get it to work on a content type create form.

The steps I've followed are the following:

  1. Install and enable qTip module along with Fields sub-module.
  2. Create a new qTip instance with the default and simplest options.
  3. Go to my content type and manage a Long text field with a text-area widget.
  4. Enable the qTip Settings for it. Set it to Custom Text and fill in a sample text. Select my previously created qTip instance.
  5. Press Save and clear all caches.

However when I go to the form (Content -> Add Content -> My_content_type) the qTips are nowhere to be seen. I've tried to hover over the label and the text editor. Nothing shows up.

On the other hand when I preview my instance the qTip appears normally:

Instance preview

Am I missing something here?

0

I found no solution why this was happening, so I had to switch to Form Tips which worked flawlessly along with some custom CSS theming.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.