0

So, I'm getting kind of a strange error in my status report about my twitter module. I get an error that the twitter pull authentication is using an unauthorized api" Below that it says that the Twitter modules doesn't have any authorized accounts, and that I should add an authorized account via the accounts page. The issue is that I have authorized accounts attached.

I'm using twitter module 6.2 and twitter pull version 7-2.0alpha3.

callback url is: twitter/oauth the host is : twitter.com and the api is: https://api.twitter.com

Not sure if this an incompatibility between versions, or what the problem is here. How to fix?

0

Twitter module was misconfigured, not updated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.