0

Create a view of type Content Type, add a filter expose it, select it as drop down (Will be better if term reference field). After that select Exposed Form Style as Better Exposed Filters, and under BEF settings, show the filter as checkbox. After that under Pane Settings >> Allow Settings >> Check the checkbox "Use exposed widgets form as pane configuration", and save the view. After that create a mini panel through pane, and under settings you will see filters as checked.

Please give me some idea for the same.

0

Issue was of BEF version, prev. version was 7.x-3.0beta3, after upgrading to 7.x-3.2, problem gets resolved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.