0

I am importing a batch of products via Commerce feeds and I have to manually edit the node and enable auto aliases.
I have the Pathauto module enabled.

Why is it disabled?

0
  1. Run the status report and see if there are any problems with the Pathauto installation. Also check the Drupal logs.

  2. If no problems are seen, check the Pathauto preferences and see if something disables its functionality there.

  3. Also make sure no one changed the core files of the module and if you're not sure, just reinstall and repeat the process.

Note_1: You could always bulk-create auto aliases for all your non-aliased nodes and this bulk action will automatically create aliases that will appear on screen, instead of the permalinks (node/#). In any case, this should be done automatically.

Note_2: Make sure to flush all caches when you are done, and after that, flush the browsers cache (trust, me it could help in this specific case).

  • I have 1.3 version.....I used kickstarted pack, so that module is already inside....they say you should not update kickstarted pack manually, but only throuugh kickstart commerce website.....I tried view bulk operations too and it did not work DRUPAL 7............i did bulk update aliases for content, it did not touch them at all....left with node/545454 – bobo May 2 '16 at 5:28
  • I've updated my answer. – JohnDoea May 2 '16 at 11:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.