10

I've installed a premium theme in a Drupal 8.1.0. Each time I log in, the site crashes with the the following message.

An unknown error has occurred.

I then tried to change the default theme using drush vset bartik to change the theme for non administrative pages back to the Bartik theme.

I got this error.

Command variable-set requires Drupal core version 6 or 7 to run.
The drush command 'vset bartik' could not be executed.

How should I change the default theme with Drush?

1 Answer 1

24

The correct command should be drush config-set system.theme default bartik.

You might need to clear or rebuild your CSS/JS and theme caches with drush cr. If the problem still persists, verify the theme hasn't been set in the settings.php file. A theme set in the settings.php file cannot be changed from the user interface.

Reference

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy