2

In view, when I set the settings to field field1 in Page, the same settings apply to field1 in Rest export. How do I get rid of it?

I see that everything is copied. I deleted the field from Rest export, and it disappears also in Page.

  • 1
    When adding a field, filter, etc... there should be a drop down to change from inheriting to overriding. Once that is done, all fields (if you added a field), filters (if you added a filter), etc... will be in overidden state for that views display. – mradcliffe May 16 '16 at 19:43
2

enter image description here

When you click on add / remove / edit a field / filter / sort / contextual filter etc.. at the very top, you need to change the For All displays to This page (override) so it does not affect all the other views. You only need to do this for the first time, it will remember your setting.

Note: field / filter / sort / contextual filter etc... each have individual settings.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.