1

Filtered HTML settingsI'd like to emphasize a character in the Taxonomy Term Name field. Text format is Filtered HTML, but the name (=title) is being displayed like this:

AK ORDERED SETS, <EM>N</EM>-UPLES, ORDERED ALGEBRAIC STRUCTURES

Any ideas?

Thank you very much!

  • How you turned the name into filtered html ? – rémy May 25 '16 at 6:09
  • When editing a taxonomy term, you can choose "Text format": Filtered HTML, Full HTML, Plain text, PHP code. – ALedl May 25 '16 at 8:53
  • But this is only affecting the term description, I suppose. – ALedl May 25 '16 at 9:01
1

Check the setup text format: Filtered HTML, here

admin/config/content/formats/[your_format]

The settings will filter the desired output. Or just choose Full HTML (if configured properly) ;)

| improve this answer | |
  • I don't see an option to allow html tags there. – ALedl May 25 '16 at 9:35
  • Sorry .. here: admin/structure/taxonomy/[your_vocabulary]/display you can't select different options - true – rémy May 25 '16 at 12:30
  • This will allow html tags for term description. But the crucial question is your initial one: How do you get the taxonomy term name field to accept html tags? – ALedl May 26 '16 at 5:24
  • Use the title module – rémy May 26 '16 at 7:12
  • Thank you! Ok, now I can select "Filtered HTML" for the name field, but the output is still ak: ordered sets, <em>n</em>-uples, ordered algebraic structures – ALedl May 26 '16 at 11:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.