0

I upgraded drupal 6.2 to drupal 6.38 to apply the security patch to ignore the vulnerabilities as mentioned in https://www.drupal.org/drupal-6.38-release-notes .

But after updating to 6.38 when i checked the status report am getting the following result . enter image description here

How could i resolve this ? is there need to install any additional modules to ignore this warning ?

UPDATE

After enabling the module i got this

enter image description here

1

system_requirements will raise this warning if the core Update status module is not installed.

To 'fix', enable the core Update status module.

|improve this answer|||||
  • i have only 'update status' module and after enabling that i still have that error symbol on , stating No information is available about potential new releases for currently installed modules and themes. To check for updates, you may need to run cron or you can check manually. Please note that checking for available updates can take a long time, so please be patient. I run the cron too , is that symbol is native ? – Crazyrubixfan May 26 '16 at 12:42
  • Native to what...? – Clive May 26 '16 at 12:45
  • Native means i mean it shows by default ? – Crazyrubixfan May 27 '16 at 9:31
  • That's a different error message. Slightly related, but not really. No it's not shown by default, only when the requirement fails. It probably means your cron hasn't run in a while – Clive May 27 '16 at 9:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.