3

I want to keep the feed functionality, but I want to hide the "Subscribe to [term name]" link on the term page.

5

Under "Structure", "Views", open the "Taxonomy term" view, on the Feed display, under Feed settings set Attach to to none.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.