0

My Views slideshow won't give me the option to show my content as a slideshow (when creating block or page).

I have Libraries, Views 3.X, Views Slideshow, Ctools, ... all the requirements and both Views Slideshow and Views Slideshow Cycle is enabled. Still it isn't giving me the option.

Anyone who has any idea why?

0

Fixed this myself.

I am working with commerce kickstart and instead of adding it to the regular modules, added it to the kickstart ones (contrib). Also added the jquery.cycle library there (in libraries though) and then cleared the cache just to be sure.

  • I need to do exactly what you described in your question above. Can you explain or give any other details about how you accomplished the resolution? Do you mean that you placed views, views slideshow, views slideshow cycle, ctools, and libraries all in the profiles/commerce_kickstart/modules/contrib directory? – knowledges33ker Jun 28 '16 at 14:57
  • @knowledges33ker basically I added views_slideshow to profiles/commerce_kickstart/modules/contrib and jquery.cycle to profiles/commerce_kickstart/libraries. I think the issue was that views was also in this directory so it might be possible to just add views to sites/all/modules and add the views_slideshow there. Do note that you will have to add views_slideshow and jquery.cycle every time you update commerce kickstart due to the fact that you overwrite it with the new distribution. – wesvb Jun 30 '16 at 15:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.