0

I am using the Minify HTML module to compress the HTML output. Once, I enable this module and view my node page, the HTML is not compressed. Is there any additional setting for this?

1

Remember what this module does is:

This module removes all the whitespace in your HTML except those between TAGS.

It will not compress all your HTML into one single line.

3
  • Can't be share, right now this is in development state. Jun 27 '16 at 5:49
  • 1
    @RajeshVishwakarma This should answer your question, but if it doesn't, and the module makes literally zero difference to the output of your html, and it should work according to the docs, please file a bug report on drupal.org.
    – Clive
    Jun 27 '16 at 7:54
  • Ohh!,I missed to enable checkbox on performance (admin/config/development/performance) page. Jun 27 '16 at 8:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.