0

I have installed Drupal 8, but the default CSS is not applied (see http://ec2-54-187-215-79.us-west-2.compute.amazonaws.com/user/1 for example).

enter image description here

Chrome's 'inspect' functionality reveals that the CSS is loaded properly from http://ec2-54-187-215-79.us-west-2.compute.amazonaws.com/sites/default/files/css/css_4w6DyMZOD_Fu1oxqpACBFcOPDgVYtgOuayu9S6-8btc.css?0

What is causing this issue? How can I solve it?

2
  • 1
    It seems to be like that is the minimum CSS that is been load from Stark. I could be wrong. Could you provide an example of the libraries definition and if you are loading it from a Theme or a Module ? Commented Jul 3, 2016 at 17:09
  • I have just performed the installation, so this is the delivered CSS. What do you mean by library definition? Where can I find them? Commented Jul 3, 2016 at 17:32

1 Answer 1

1

When you installed it, for Installation Profile, did you select Standard? or did you select Minimal?

enter image description here

It seems like you selected Minimal, which I highly do not recommend, Standard is the way to go. Delete all the tables in your DataBase and go to http://ec2-54-187-215-79.us-west-2.compute.amazonaws.com/install.php and install again.

1
  • I think I selected minimal. I'll try your recommendation. Commented Jul 4, 2016 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.