1

I'm using/running the Captcha module 7.x-1.x-dev the latest version for D7 but on some forms I am still getting captcha session reuse attack detected

I have tried 9 patches and it is STILL not working.

i don't know what else to do.

6
  • 1
    is that the latest stable release? why are you using dev release – innocent rock Jul 22 '16 at 11:11
  • @ReesGargi Because the so called stable release was giving me that problem in the first place, and after the 9 patches did not work I decided to go for that dev release in the thinking it would have the latest patched code for my issue. – jelly46 Jul 22 '16 at 11:22
  • @ReesGargi and a lot of patches and problems recorded on this issue are quite old as well. – jelly46 Jul 22 '16 at 11:22
  • I tried the stable release on sandbox, it is working. what types of forms are you talking about? – innocent rock Jul 22 '16 at 11:39
  • 1
    You should do a bug report regarding this on the project's page. In the meantime, you could try using ReCaptcha OR Draggable Captcha – No Sssweat Jul 22 '16 at 13:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.