4

I see all kinds of tutorials to get apache to index content. Is there any difference in getting elasticsearch to index my new custom field?

On the field page I can see my field but when i expand it there is nothing to add.

Using this Create custom fields using custom Processors in Drupal 8 tutorial, but it doesn't seem to be working and no errors are being thrown so I don't know if my code is broken or this is apache specific.

1
  • 1
    The page you are referring to looks outdated, I am searching for a documentation as well. If you find some, please post it here. Here is a useful link drupal.org/node/2575003
    – milkovsky
    Feb 9, 2017 at 15:16

1 Answer 1

0

You seems to have provided link for creating custom fields using processor. Processor works smoothly for me.

  1. Create custom fields using processor.
  2. Make sure your name spaces are done correctly.
  3. Enable your processor from the processor tab of Elasticsearch ui in Backend.
  4. Go to "fields" section. You will see your added field there.
  5. Finally Index item.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.