0

When i tried to update drupal to latest version (8.1.8) am getting the following error enter image description here

But in the status report page it shows as upgraded to 8.1.8

enter image description here

enter image description here

Any idea how to resolve this ??

2
  • It says the errors have been logged, do you see any errors in your log? What if you update to 8.1.0 first, do you get the same errors?
    – Berdir
    Commented Aug 12, 2016 at 18:12
  • Didnt tried 8.1.0 . In the error log the same error as undefined offset in DbUpdateController
    – KTM
    Commented Aug 12, 2016 at 18:19

1 Answer 1

0

The message is a notice not a error so updating of core just went on. So you core is now on the latest version.

You should however solve the error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.