0

I have a specific view. This is running well under admin rights but not with specific other roles which do not have the permission “Bypass content access control”

Debugging with devel tools and related blocks as well as change permissions setttings in the role is not solving the problem :-(

Is there a easy way to create the possibility to give this specific view a "Bypass this view only for authentic users" ?

1

Under Advanced>Other>Query Settings, try checking Disable SQL rewriting.

  • Love you !!! Wauw ! – Justme Aug 19 '16 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.