0

Why is the message "Media Folder - Media Root" appearing on this article, and not on the other articles and pages that also use media to insert images on my site? How can i get rid of it, i don't like it. http://notesmusic.be/node/3

3

A similar problem came up for me when upgrading a Drupal site to Drupal 7.53. I found that the "media folder" field suddenly started appearing on all images on the site.

What fixed it for me was hiding the media folder field from the file type generated by the file entity module (which makes files fieldable). Here are the steps to do that on your Drupal site:

  1. Go to Home » Administration » Structure (admin/structure/file-types).
  2. Click "Manage display" for the affected file type.
  3. Change the label and format to "hidden" for the "Media folder" field and click save.
  4. While you are at it, repeat steps 1 and 2 for all the file types on your site.
  5. Clear your caches.
0

Media Folder is a taxonomy field on your your node type that's set to display. If you want to disable its display. Go to the Manage Display section for your relevant content type and set it to Hidden.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.