2

As I have stated in my last few questions, I have almost zero knowledge on Drupal. I have just been given access to a website and told to make changes. So please bare with me and excuse my ignorance. View the below link:

http://www.ascoworld.com/about-us/our-people/leadership-team

The section with the photos and names/titles seems to be a "view"? I have found the edit page (see screenshot). All I am trying to do is add more people. How would I do this? I can seem to add more fields but that just adds to the existing people and not new ones. Any help would be greatly appreciated.

Thanks!

EDIT: Updated the link to live site. Apologies.

enter image description here

2 Answers 2

1

According to the View, to add more people into this display you need to adhere to the filter criteria the View is filtering on.

So, it looks like you need to:

  • Create a new node of Leadership Team
  • Fill out the fields
  • Set the 'Role' field to Leadership Team
  • Set the node to to published

You should now see it show up in the list.

6
  • Thanks for the quick response, Kevin. Sounds good but – and again, I'm sorry – but how would I do these steps? I am below beginner here! I honestly thought as it already exists, I would just be able to add more. But obviously not. Thanks. Sep 8, 2016 at 13:52
  • Go to Content > Add Content in the admin, you should see 'Leadership Team' in the list of content you can create. The fields will be on that content form. After creating it based on my outline, it should appear in that View display.
    – Kevin
    Sep 8, 2016 at 13:57
  • Kevin, you are the man! Simple as that. Thank you very much for your help! Sep 8, 2016 at 14:06
  • 1
    For more information on Views and Content, you should consider obtaining a drupalize.me account - you will be up to speed in no time. drupalize.me
    – Kevin
    Sep 8, 2016 at 14:08
  • Thanks for the advice, I will look into that. One more question, how do I reorder these? Thanks! Sep 8, 2016 at 14:10
0

The link you gave is a Admin view only. I can't open it without your login.

But going off of your image here looks like your view settings are set to show the nodes with the role "Leadership Team".

All you have to do is go to the Content tab in administration view, and change existing nodes roles to "Leadership Team" or add new content with role "Leadership Team" this way it will be displayed on this view.

God Bless!

2
  • This View is based off of nodes, not users. So this won't work.
    – Kevin
    Sep 8, 2016 at 13:48
  • I think Kevin is right. I don't think that will work for this problem. I updated the link though if you want to have a better look. Thanks for the response. Sep 8, 2016 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.