1

Quick edit doesn't bring up CKEditor buttons, and clears immediately all previous formatting (like numbered lists), which can lead to serious data lost, in my case. Is there any patch to have Quickedit SKIP those textareas at all, while allowing it to interfere in those more simple fields? Using 7.x-1.5 module version, Drupal 7.41 thanks

1
  • Have you changed anything under admin/config/content/formats ?
    – user16289
    Sep 16 '16 at 19:01
1

If you want to switch between text formats and not have your code erased go to:

/admin/config/content/ckeditor/edit/Advanced (for Filter HTML)

/admin/config/content/ckeditor/edit/Full (for Full HTML)

Then under Advanced Content Filter, select disabled.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.