1

I am following this training. I have downloaded the module and have also enabled it. The video mentions a new 'Display Menu' under 'Administration'. I can't see it, though I am logged in as an administrator.

What am I doing wrong? (I am still new to Drupal)

UPDATE

I just tried to install the Module on a fresh install, and I don't get an issue there. Looks like my current system is corrupted. Is there any tool to 'correct' it?

2

Try clearing your drupal cache, or alternatively try visiting the URL directly under admin/structure/ds

  • I cleared the cache, but it did not solve the issue. I tried via the URL, but it displays the same page as admin/structure. I double-checked, the module is enabled. – Jérôme Verstrynge Feb 5 '12 at 11:55
  • Ok, I just tried to clear the cache a third time and it worked... Really have no idea what happened here. Thanks !! – Jérôme Verstrynge Feb 5 '12 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.