1

My content (nodes) are shown as in this screenprint (for a node of content type "Event"):

enter image description here

Here is the manage display screen of the Event content type:

enter image description here

But something like "display author checkbox" is not available.

My question: How can I hide the "Submitted by" (as in the first screenprint)?

  • Notice that the question title doesn't count as asking an explicit question. The question needs to be in the question body, and more details need to be added, including what you tried to achieve what you need to achieve. Users are not supposed to list everything you need to do to then have a "I did that, but it doesn't work." as reply. – kiamlaluno Nov 16 '16 at 9:57
  • 1
    This question must be this question's duplicate. – mchar Nov 24 '16 at 12:54
8

Setting you are looking for is in "Edit" tab of your content type: "Display settings".

this setting

2

Please follow below steps:

  1. Go to Structure > content types.
  2. Select the content type for which you want to hide the information .
  3. Go to display settings and uncheck the option Display author and date information.

Not the answer you're looking for? Browse other questions tagged or ask your own question.