0

I am using Drupal 8 and I cannot find where the multiple selection checkbox for my taxomomy field is. enter image description here

And the result is radio buttons.

enter image description here

2

You have selected field cardinality to one . So its not reflecting checkbox. Please follow the below steps you can achieve what you asked

  1. Go to Structure > Content Type.
  2. Select the {{Custom Content Type}} . Click on Manage Fields.
  3. Edit the taxonomy Entity Reference field.Click on Field Settings Beside Edit Tab
  4. Change Allowed number of values from Limited to Unlimited

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.