1

I am using a views exposed filter for taxonomy terms for my node view page with auto-submit. when I apply the filter at url I am getting a url localhost/test/list?term=66 instead of which I want it to be '?term=[term_name]'. I have added taxonomy term as relation at the filter.

Note: I have better-exposed-filter module enabled and I am not using contextual filter.

I followed this link posted before, but not able to see the term name instead of term id

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.