0

I am using Feeds to import field data into nodes.

For a Date field, I am using "YYYY-MM-DD HH:MM:SS" as the format for importing.

enter image description here

When viewing the node, it shows the correct imported date.

enter image description here

However, when editing the newly imported node, the Date is correct but the time changes.

With the field setting set to change the time to the user's timezone, the following shows in the field.

enter image description here

I tried changing the field settings to have no time zone conversion, but the following was shown instead.

enter image description here

What can be done to make the time show correctly when modifying the node?

  • What version of Drupal? It may matter here. – mpdonadio Nov 17 '16 at 1:30
  • I had an issue with date rounding off to the nearest 15 minutes once. Looks like that's what's happening here, can't remember if or how I fixed it though. – Darvanen Nov 17 '16 at 2:16
  • @Darvanen Thank you, that was actually exactly it! Advanced settings on the field was changed to 1 minute from 15min. Thank you! – AndrewMRiv Nov 18 '16 at 17:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.