1

I am updating my site from Drupal 8.2.1 to 8.2.4, while running update.php I encounter this problem

The installed schema version does not meet the minimum. Your system schema version is -1. Updating directly from a schema version prior to 8000 is not supported. You must migrate your site to Drupal 8 first.

I am unable to proceed any further. What exactly is causing this problem?View image here

1 Answer 1

-1

Use Drush. The following commands worked for me.

drush updb -y
drush cr 
1
  • I am not sure Drush would solve the issue the OP has, which is the system schema version being -1. Do you have any evidence that Drush changes the system schema from -1 to a value higher than 7999?
    – apaderno
    Dec 29, 2017 at 0:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.