0

The templates used in my views are not bolded (template information). I do not know if this due to a module interaction.I have checked with different administration themes but does not show up anything.I would like to know how to get back this valuable information.

I have also tried an alternative solution that did not work. I have enabled the theme debug mode, and looked for the template used in the source code. It show the default template while i have a another (specific) one.

I have been looking around without any success!

  • Have you tried clearing the cache? Sounds like you're using Drupal 7? – No Sssweat Jan 16 '17 at 10:30
  • yas i did clear the cache and i registry so many times. I am using the latest of D7 and the latestest of views module – Yaz Jan 16 '17 at 13:13
  • While it's not bolded, does the template get used or not? Did u double check the template name? Did u place template inside ur there's folder in /sites/all/themes/YourTheme/templates folder? – No Sssweat Jan 16 '17 at 13:53
  • Yes i have picked a template name from the "template information", created a new file with that name and inserted some texte.I cleared the cache many times and registry as well. I am also using theme debug option to see if it is detected but does not recognize it. – Yaz Jan 16 '17 at 18:52
  • Where is the file located? – No Sssweat Jan 16 '17 at 23:56
0

I finally found out the issue. I was using Role theme switcher and i have selected a new theme to test it. It seems that this does not work well with my production theme, and this conflict between themes makes the views template bug. I have disabled one of the themes and it works. Thanks for your time

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.