1

I've got a view with an exposed search terms filter. Within general search settings, the "minimum word length to index" is set to 3. The problem is that any multiple-word search with a single word that is less than the minimum invalidates the entire search. For example, I can search for "term1 term2" and get results as expected. If I search for "term1 term2 to", I get nothing (these results include the word "to", but that word is less than the minimum).

I realize I can adjust the "minimum word length to index" setting, but in this case, it seems preferable to ignore any words less than the minimum when I have a multiple-word search. Is there any way to accomplish this?

My searches have really only turned up issues with multiple terms not working at all, like this one, or other closed issues.

FYI, I'm using Views 3.14.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.