1

I have been working on drupal 7.54 version.

I have created on sample view and trying to display the view in particular path.

enter image description here

Here, I have mentioned the path as comment-count, but its not getting redirected to the path, because its taking as query string.

How can I change this thing.

Is there any problem in latest instance or else guide me how to sort out this problem?

  • 1
    looks like you need to enable clean urls at /admin/config/search/clean-urls – No Sssweat Feb 10 '17 at 9:09
  • okay I will enable it – logeshvaran Feb 10 '17 at 9:10
1

Go to /admin/config/search/clean-urls and enable the clean urls.

enter image description here

Then try these steps If clean Url test is failed. enable mod_rewrite apache from httpd.conf

  1. open httpd.conf
  2. find mod_rewrite
  3. just remove # to enable
  4. once it enable then you can run Clean URL
  5. this will show check box tick on it and save it
| improve this answer | |
  • Yeah, but its showing cleaning url is failed – logeshvaran Feb 10 '17 at 10:00
  • I have edit my answer. Please review. – Karuna Feb 10 '17 at 10:16
  • Yeah Its working now – logeshvaran Feb 10 '17 at 10:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.