6

I have some changes in core.entity_form_display.node.news.default. When I run drush cim -y it says it is successful but it actually never imports it.

drush cim -y                         
Collection  Config                                      Operation                
             core.entity_form_display.node.news.default  update
Import the listed configuration changes? (y/n): y
The configuration was imported successfully.            [success]

The changes are removing field groups from the form display.

If I try to import via UI it also says it is successful but it never gets imported. I don't get any errors in my error log.

enter image description here

I tried to make some other configuration changes like changing the site name and it works. It seems to be an issue with Field Group or at least when deleting a field from from a form display.

  • Sounds like drupal.org/node/2666392? – Berdir Feb 23 '17 at 21:26
  • @Berdir Applying that patch ended up fixing the issue for me. Do you mind posting that as answer so I can give you credit. Thanks again (I think you saved me like a couple times already). – albertski Feb 23 '17 at 22:10
5

Sounds like a known core bug: https://drupal.org/node/2666392

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.