1

On my Drupal 8 installation, I am getting this Requirement Problem:

Xdebug settings
   xdebug.max_nesting_level is set to 100.
   Set xdebug.max_nesting_level=256 in your PHP configuration as some pages in your Drupal site will not work when this setting is too low.

On my server, I tried setting it under /opt/app-root/etc/php.ini.template but doesn't work.

Can this be done on the settings.php or .htaccess?

2

Since xdebug.max_nesting_level is not available/cannot be found in my php.ini file.

What I did is adding this line to .htaccess from Drupal directory and this solves my issue.

php_value xdebug.max_nesting_level 256

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.