2

I've installed panopoly distribution and Webform module. I've also created a webform called contact form and added the contact form in a pane as a block. The problem is: The contact Form (webform) is being displaying in the front page as new content.

I've also tried various settings including:

  • Untick all options from publishing option (Administration » Structure » Content types » Webform)

to remove that but nothing works.

How can I remove webform from being displayed in the front page in Drupal 7?

1

The publishing options at Administration » Structure » Content types » Webform are defaults. Edit the particular webform node and uncheck "Promoted to front page".

  • Yeah I also did that, But nothing changed... – Abu Zafor Apr 16 '17 at 17:23
0

I solved this issue. There is a operation in panopoly called Demote from front page in Administration » Content.

enter image description here

This operation works like charm.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.