0

I just installed Drupal 8.3.1 and created my own theme. I have both 'Aggregate CSS files' and 'Aggregate JavaScript files' unchecked. Also, in my settings.local.php I have:

/**
* Disable CSS and JS aggregation.
*/
$config['system.performance']['css']['preprocess'] = TRUE;
$config['system.performance']['js']['preprocess'] = TRUE;

Yet, Instead of having all the css style sheets in head and all the JS files at the bottom of the page, I have 4 aggregated style sheets in head and one aggregated js file at the bottom of the page.

Any idea what is causing that?

1 Answer 1

3

If you want to disable aggregation, you need to set these variables to 'FALSE' instead of 'TRUE'.

If you are interested in disabling cache for development purposes, you can find more information in the following response: https://drupal.stackexchange.com/a/183397/27068

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.