1

I've exported features in a multisite setup in site A, which I now want to import into site B. Though, I keep getting errors like:

  • The "entity_embed" plugin does not exist
  • The "bef" plugin does not exist

I've checked if the modules are enabled in advance, but still, I keep getting this error.

0

I'm afraid I've been short sighted: I've checked the existence of these modules through drush en MODULE assuming that Drush connect to the site basing on the site folder. It seems you now have to explicitly tell it to connect to a specific site: drush -l SITENAME en MODULE.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.