0

I am working on comments module. I have requirement to display comments in chronological order, for this I have used Comment goodness module and suddenly comments started getting posted anonymously. Even after I removed this module Anonymous name showing on each comment and even this is authenticated user. I have disabled "User verification status in comments" in appearance. But still it is showing Anonymous.

  • Are you uninstall that module or just disabled. – vijay Jun 22 '17 at 6:16
  • I have disabled, and removed it from contrib module folder also. – Reshma Jun 22 '17 at 6:20
  • Please check in comment table that user ID is inserted or not for comment. – vijay Jun 22 '17 at 6:22
  • Yes I have checked. It is inserting uid 0 for every comment even commenter is authenticated user. – Reshma Jun 22 '17 at 6:30
  • I think you need to debug the code why user id is not inserting. – vijay Jun 22 '17 at 6:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.