0

I am using Drupal 7, Solr 4.x, search_api, search_api_autocomplete modules in project. We have a page, which contains fulltext search with autocomplete settings. Problem is - it does not return any kind of results, when these contain non utf characters, for example ąčęėįšųūž.

1

Install the Transliteration module and enable the homonymous processor for the index.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.