0

For some reason my Drupal 8 installation is issuing this error after I installed and enabled Fontawesome (via the commerce module).

I don't know

enter image description here

I think this is the dir it is asking me to check, but all seems fine

enter image description here

1 Answer 1

2

You need to download FontAwesome and move files into the /libraries directory. It is explain in the documentation of the module here

And you had a clear warning message explaining that. You could have read the README.txt

2
  • I could not resolve the issue the way you mentioned it. I could not find a libraries folder unless in drupal\modules\contrib\libraries which is the only folder named libraries and it has nothing about fontawesome in it
    – hidar
    Jul 8, 2017 at 8:57
  • Create a /libraries folder on the root folder of your project near modules, themes, core, and put the fontawesome directory on it.
    – guilhom
    Jul 8, 2017 at 9:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.