0

Before submitting a webform a warning is displayed:

Here are the details you are about to report.

It appears the default text may be altered in:

Home > Administration > Structure > Webforms > Preview settings

However, can the message be turned off, completely, via the user interface?

1

Fixed! Issue #2917263 There is no way of turning off the preview message

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.