0

I'm currently using the GraphQL module in combination with the Brightcove module.

When I visit /graphql/explorer, all I'm getting is a totally white screen. When I visit /graphql/voyager, I end up with an "invalid syntax" error. My supposition is that one of the derived Brightcove plugins has invalid definitions. Unfortunately, GraphQL doesn't seem to throw any sort of error message.

Any ideas on how I can debug GraphQL?

0

I am a little late but you can enable dblog core module and see if any errors are printed to the watchdog table by running drush wd-show after an attempt to access the explorer page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.