Trying to install Drush using Composer, i get an error concerning consolidation/annotated-command. What does it mean "locked at 2.0.3" and "requires 2.8.1"?
This is the error:
Your requirements could not be resolved to an installable set of packages. Problem 1 - Installation request for drush/drush dev-master -> satisfiable by drush/drush[dev-master]. - Conclusion: remove consolidation/annotated-command 2.0.3 - Conclusion: don't install consolidation/annotated-command 2.0.3 - drush/drush dev-master requires consolidation/annotated-command ^2.8.1 -> satisfiable by consolidation/annotated-command[2.8.1, 2.8.2]. - Can only install one of: consolidation/annotated-command[2.8.1, 2.0.3]. - Can only install one of: consolidation/annotated-command[2.8.2, 2.0.3]. - Installation request for consolidation/annotated-command (locked at 2.0.3) -> satisfiable by consolidation/annotated-command[2.0.3]. Installation failed, reverting ./composer.json to its original content.