0

I am new to drupal. I have Drupal ver 8.5 installed on my local MAMP.

Unfortunately, though I am following a tutorial that is using version 7.28 (perhaps this is the issue). I cannot get my recently made articles OR custom content types to show on my front page.

a.) I have ensured that my URL under Front page > "Basic Site Settings" is blank. b.) I have ensured that all my articles have "Promoted to front page" checked under the Promotion Options Tab. c.) I have ensured that all my custom content types have "Promoted to front page" under the Promotion Options Tab.

What am I doing wrong?

0

By default, in a fresh Drupal 8 installation, your homepage is populated by the frontpage view. Make sure that your homepage URL under admin/config/system/site-information is /node. That is the default URI of the frontpage view.

You can find the definition of that view under admin/structure/views/view/frontpage.

If you need a guide about the Views module, you can find it on Chapter 9. Creating Listings with Views.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.