0

When I create a node with entity translation and choose a language the field body is wrong.

language = 'en'
field_body[und].

This only happens with a specific content type and with new ones, not with others. What's broken? What can I check?

3
  • Check that your body field can be translatable.
    – lamp5
    May 25, 2018 at 9:46
  • Yes it is. In the other content types it works. Translation is a common setting.
    – carlo
    May 28, 2018 at 15:12
  • Ciao Carlo, abbiamo lo stesso problema, l'abbiamo risolto in modo molto fantasioso: attiviamo uno dei menù disponibili nel tab impostazioni del menù del CT. Non riusciamo a capire perché, se hai nuove notizie ti prego di segnalarle, grazie Giovanna Hello Carlo, we have the same problem, we have solved it in a very imaginative way: we activate one of the menus available in the settings tab of the CT menu. We can not understand why, if you have new news, please let me know, thanks Giovanna
    – Giovanna
    May 30, 2018 at 14:48

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.