0

I'm having a couple of articles which I want to display in a view. So I've set up a new view and made the following setting there:

Format: Unordered List | [default settings]
Show: Content | Full Content

All other settings remain untouched as default.

In the views-preview it is displayed nicely, but the whole view doesn't show up on the page when browsing to the path.

I've also tried

Show: Content | Teaser
Show: Rendered entity | Full Content

with no luck.

Only if I set the view to

Show: Fields

the view is displayed.

The article node pages are being displayed without a problem. I'm working with views for years now, and never had such a problem. Any ideas where the problem is?

Thanks, Marc

  • Can you check if you have any custom views template which is causing this issue? – Bharat Jun 19 '18 at 3:13
  • Bharat: I'm not using any views template overrides. – marcmueller Jun 19 '18 at 6:15
  • Do you have any template for full content view mode? Can you try to change the view mode from full content to teaser or something else? – Bharat Jun 19 '18 at 7:47
  • Do you mean in the node's display settings? Yes, there is a display for full and teaser, each has fields to display. – marcmueller Jun 19 '18 at 15:26
0

check if this view did not get somehow to disabled list... go views list it's divided into Enabled and Disabled lists check there...

  • Forey Vitaliy: Its active. It even shows the views title, but no content on the page. – marcmueller Jun 19 '18 at 6:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.