1

I'm trying to deploy a dev website to a dev server. When running drush cim on the dev server, drush ends with an error message:

Table honeypot_user already exists

When running drush cim again right after that, the same error comes up again for a while with different table-names. The database does definitely not have these tables before running the config import.

What's the underlying problem and how can I solve that?

Using drush 8.1.17 on a Drupal 8.3.7 (both running offline and soon to be updated for security patches)

  • 1
    You should update core first - the problem might be caused by a bug that's been fixed – Clive Jun 19 '18 at 15:32
  • Same error after update. What's the best way to debug this? – theuni Jun 20 '18 at 13:51
  • 1
    Not sure if this is still relevant but try: drush cr before you drush cim. – event Nov 20 '18 at 6:01
0

Like event said, and In my case, this was solved when the drush cr command is entered before drush cim

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.