0

I have problems to configure my dupal 7 installation to allow entering tables.

I will add the link to the page I mean because not everytime sure that I use the right words.

I have created a type (admin/structure/types) which has four fields (admin/structure/types/manage/my-type-name/fields). The field body (admin/structure/types/manage/my-type-name/fields/body) has set filtered text as text processing. The selectbox under the CK-Editor has the value Filtered HTML. I tried to set its value to a custom clone of Filtered HTML which allows the attentional tags table, td, th and thead.

How can I allow tables for a special kind of type?

0

You can use Full Html to allow tr th and table but If you need to use Filtered HTMl for security reason you can use wysiwyg_filter Module that allow you to add some html tags to filtered html about select box under ck-editor it's a permission problem that only filtered html appear

0

Related issue at CKEditor table td style not showing in frontend.

Check your ckeditor settings at /admin/config/content/ckeditor, had to disable "advanced content filter" (or well, reconfigure the editor), which was strapping all html tags not present in the editor features.

  • Thank you for your reply, but after now more then 6 years this has no relevance for me. I even forgot that I have an account on this site ;-) – rekire Apr 18 '18 at 5:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.