1

I have a question that hopefully has a simple solution. I'm trying to get the Adminimal Theme as my admin theme.

What I do is, install the theme with composer.

composer require drupal/adminimal_theme

After this I go to the appearance part of the site and install the Adminimal theme. After this I scroll down and select the Adminimal theme as my administration theme. See my settings in this image:

Appearance Settings

So all looks fine, but nothing happens. It still looks like the seven theme. I tried emtying my cache on both site and browser but nothing changes.

I have the feeling I'm missing something, this should work right? Hope someone can explain what I miss here, or tell me how to debug this.

Here are some screenshots of my site and from the site of adminimal to show what the difference is.

Node edit difference

Config page difference

  • Not it doesn't look the same. See the button. Browse some other pages. Flush your browser cache. Flush Drupal cache. – leymannx Jul 3 '18 at 9:37
  • Thanks, I already emptied the cache of drupal and browser. And yes, some small things changed but I don't see the typography changes, the colored buttons etc. I'll add some more screen shots in my original question. – Joost Jul 3 '18 at 9:50
  • I'm also looking for the configuration page to change these settings as mentioned on the project page: 1. Choose to display or hide icons in configuration page 2. Use Custom Media Queries to trigger mobile and tablet styles 3. Write custom CSS and keep your changes even after updating the theme code. No need to subtheme. Just visit settings page and enable the custom.css option. – Joost Jul 3 '18 at 10:13
  • I'm beginning to believe this is all there is for Drupal 8, the configuration page is not there yet for Drupal 8 and all styling I can find in the CSS is applied to my site. Think the information on there project page and homepage is outdated and based on D7. Or am I wrong? – Joost Jul 3 '18 at 11:05
  • I don't know. But the theme seems to ship with some blocks. Have you placed them all correctly? Did you double-check the theme settings, too? – leymannx Jul 3 '18 at 11:48
0

A Drupal 8 administration theme

Installing Bootstrap theme using Composer

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.