3

I am trying to update module entityform 7.x-1.4 to entityform 7.x-2.0-beta4.

The current version of the entityform module is 7.x-2.0-rc4. But I don't want to update at this version.

Can we update module at specific version using drush?

6

By default, the drush pm-update command will update Drupal core and all enabled projects to the latest recommended releases. The optional project argument allows you to provide a list of installed projects to update, thereby limiting the scope of the update.

You can also pass a specific version of Drupal core as a project argument and Drush will limit the upgrade to that version of core (and core only, unless you pass other projects along as arguments.)

drush pm-update entityform-7.x-2.0-rc4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy