0

Currently, there is a security issue of Drupal CMS, I'm using Drupal version 8.3.4, does the version 8.3.9 can solve the security issue released on March 28th, 2018 PSA-2018-001 (core highly critical release)?

I tried to update to version 8.5.5, but some of the modules did not work after an update. I got the error message "the website encountered an unexpected error. please try again later".

2

As you can read on https://www.drupal.org/project/drupal/releases/8.3.9 Drupal 8.3.9 fixes SA-CORE-2018-002 (and hence probably also SA-CORE-2018-001). However, there has been several later issues - see https://www.drupal.org/security - and only Drupal 8.5 is supported. Quote from the latest 8.5.6 release:

Versions of Drupal 8 prior to 8.5.x are end-of-life and do not receive security coverage

In other words, you better upgrade to Drupal 8.5.6 and fix/upgrade the modules that no longer works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.